Напиши нова тема Отговори на тема  [ 67 мнения ]  Отиди на страница 1, 2, 3, 4, 5  Следваща
Проблем с flash player 
Автор Съобщение
напреднал
напреднал
Мнение 
иска ми flashplayer8
инсталирам му 9 и неиска да тръгне...
мнението е било редактирано от администратора


Нед Авг 06, 2006 21:18
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Здравейте,
Пробвали сме с версия 9 на двата най-популярни браузъра Firefox и InternetExpolrer (IE) и нямахме проблеми. Текущата версия на вашият флаш плейър може да проверите на този адрес. http://duber.com/LetsTalk/playerCheck.html . Сверете версията и ако тя е 8 или по-нагоре и игрите продължават да не тръгват при вас пишете ни отново с информация какъв браузър ползвате и вашата операционна система.


Нед Авг 06, 2006 21:43
Профил
новак
новак

Регистриран на: Пон Авг 07, 2006 11:33
Мнения: 4
Мнение 
Аз имам flash player 8,но акто искам да играя ми пише,че го нямам :cry:


Пон Авг 07, 2006 12:12
Профил
новак
новак

Регистриран на: Пон Авг 07, 2006 11:33
Мнения: 4
Мнение 
Пичове.Разбърках се и сега стана :) Извинявам се за проблемчето


Пон Авг 07, 2006 12:22
Профил
напреднал
напреднал
Мнение 
Първо да се извиня за вчерашното съобщение... но 30мин. за нищо ме изкарват от равновесие.
Значи пише, че flash player 9 е инсталиран успешно и когато натисна на 'играй белот' пише, че нямам flash player.
И поради тази причина си мисля, че има bug в source на играта.
winxpsp2july2006.


Пон Авг 07, 2006 12:23
новак
новак

Регистриран на: Нед Юли 30, 2006 16:13
Мнения: 78
Мнение 
кажи с какъв браузър го отваряш, аз съм с IE и нямам никакви проблеми


Пон Авг 07, 2006 12:35
Профил
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Допълнителни инструкции за инсталация:

. За да инсталирате директно последната версия на плейъра вижте този линк http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW
Подробни инструкции за инсталиране се намират на самата страница.

За момента последната версия за ОС Linux e 7 и ако ползвате тази ОС няма да имате възможност да играете. Вариант за Linux е чрез wine да сложите IE или Firefox за Windows.


Пон Авг 07, 2006 12:38
Профил
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Desister написа:
Първо да се извиня за вчерашното съобщение... но 30мин. за нищо ме изкарват от равновесие.
Значи пише, че flash player 9 е инсталиран успешно и когато натисна на 'играй белот' пише, че нямам flash player.
И поради тази причина си мисля, че има bug в source на играта.
winxpsp2july2006.


Пробвайте следните стъпки:
1) Провете версията на флаш плейъра си:
http://duber.com/LetsTalk/playerCheck.html

Пример за моят браузър: WIN 9,0,16,0

2) Ако версията е по-малка от 8 изтеглете най-новата версия от тук:

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOW

3) Проверете отново версията на браузър си :
http://duber.com/LetsTalk/playerCheck.html

4) В случай, че ви изкарва коректната информация за браузъра - версия 8 или 9 и продължавате да не можете да играете, пишете тук с информация за:
- версия която ви пише че сте инсталирали
- бразура който позлвате


Пон Авг 07, 2006 12:47
Профил
новак
новак

Регистриран на: Пет Сеп 01, 2006 18:03
Мнения: 2
Мнение хелп
някои може ли направо да ми даде линк от кадето да изтегля зашото не ми дава никви прозорци да си инсталирвам pleyra ....


Пет Сеп 01, 2006 19:07
Профил
новак
новак

Регистриран на: Пет Май 18, 2007 10:30
Мнения: 1
Мнение 
Добър вечер. С Windows Home Edition съм и всики път когато кликна на "играй сантасе" ми казва че трябва да си инсталирам Flash Player еди си коя версия.. но всеки път се инсталира и накрая пак като кликна да играя ми изписва че пак трябва да го инсталирам... Защо така??


Вто Май 22, 2007 21:17
Профил
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Здравейте,
Направихте ли проверка с коя версия сте след инсталацията сте ? Можете да пробвате да изтриете кеша на браузъра си ли да опресните цялата игра чрез Ctrl+F5


Сря Май 23, 2007 14:02
Профил
новак
новак

Регистриран на: Чет Май 24, 2007 20:09
Мнения: 1
Мнение Бъг с flash playera
Е пичове помогнете!!!Пише ми че имам версия 9.0.16.0 но пак ми иска версия 9 помогнете моля!!!


Пет Май 25, 2007 19:43
Профил
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Минималната версия която е необходима е 9.0.18
Можете да свалите последната версия от тук
http://www.adobe.com/shockwave/download ... kwaveFlash


Съб Май 26, 2007 14:36
Профил
новак
новак

Регистриран на: Чет Май 24, 2007 06:35
Мнения: 2
Мнение 
Ползвам файърфокс последна версия ,флаш плейър 9,0,45,0,xp sp2,1gb ram, 2 ghz процесор.всеки път ми излиза съобщение че нямам нужната версия на флаш плейъра.В по-натоварените часове началната страница изглежда меко казано странно,ако трябва ще направя шот тия дни


Сря Май 30, 2007 23:34
Профил
Site Admin
Аватар

Регистриран на: Нед Юли 09, 2006 15:02
Мнения: 435
Мнение 
Проблема при вас най-вероятно се изразява в javascript-a който се използва за зареждане на играта. Би трябвало на страницата да има и един линк който да можете да изберете в случай че имате инсталирана подходяата версия на плейъра. Пробвахте ли го ? Можете да се опитате и да изчистите кеша на браузъра си. Относно шота за началната страница, наистина ще ми е интересно да го видя , за което ви благодаря предварително.


Чет Май 31, 2007 09:40
Профил
Покажи мненията от миналия:  Сортирай по  
Напиши нова тема Отговори на тема  [ 67 мнения ]  Отиди на страница 1, 2, 3, 4, 5  Следваща


Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 госта


Вие не можете да пускате нови теми
Вие не можете да отговаряте на теми
Вие не можете да променяте собственото си мнение
Вие не можете да изтривате собствените си мнения
Вие не можете да прикачвате файл

Търсене:
Иди на:  
cron